Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Mulitimittari näyttää vain "-OL"

Keskusktelua mittalaitteista, testaamisesta, vianetsinnästä ja työtekniikoista

Valvoja: Moderaattorit


Kokelas
Kokelas
Viestit: 6
Liittynyt: La Loka 17, 2015 18:29
ViestiLähetetty: La Loka 17, 2015 18:47
Joskus harvoin tulee tarve mittailla ja sksi hankin joskus käytetyn Meterman 30XR:n. Nyt kun otin sen kaapista ja käänsin käyntiin, näytössä luki lähinnä vain -OL. "Lähinnä" tarkoittaa, että näyttö muuten toimii kuten pitää eli "ikonit" (A, V jne) tulevat näkyviin. Lisäksi tuon -OL:n alussa, keskellä tai perässä on piste riippuen sitä, missä kohdin säädin on. Varoitusäänet kuuluvat ja valot vilkuvat kuten pitääkin.

Googeletus kertoi, että -OL tarkoittaa "under range". Elikkä jos ymmärrän oikein, sen pitäisi näkyä, jos mittailisin jotain liian korkealla asetuksella. Vai? Mutta sillä ei ehkä ole väliä, koska en siis mittaa mitään; -OL tulee näkyviin heti ja vaikka mittausjohdot eivät ole edes kytketty.

Vaihdoin patterin ja sulakkeen. Tosin en tiedä, oliko varasulake ehjä.

Meneekö roskiin? Saahan noita perusvehkeitä alle kympillä ...

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: La Loka 17, 2015 21:55
Kokeiles jollain muulla alueella, kun vastusmittauksella.... Tai mittaa sitä, mitä sillä valitulla alueella on tarkoitus mitata.

Kokelas
Kokelas
Viestit: 6
Liittynyt: La Loka 17, 2015 18:29
ViestiLähetetty: La Loka 17, 2015 22:25
Jussi kirjoitti:Kokeiles jollain muulla alueella, kun vastusmittauksella.... Tai mittaa sitä, mitä sillä valitulla alueella on tarkoitus mitata.


Mittaaminen ei vaikuta asiaan. Virheilmoitus tulee heti kun laitteen kytkee päälle eikä poistu vaikka pyörittää säädintä miten tai laittaa mittauspuikkoja mihin kiinni. Joku komponentti siellä on kai rikki, sellainen joka saa vehkeen sekoilemaan eli luulemaan, että yritetään mitata jotain suurta vaikka laite tunnistaa vain jotain "under range"? (Jos painan HOLD-nappulaa samalla kuin väännän päälle, näyttöön jää "-000" ilmeisesti siksi, että tuo "koodi" vilahtaa aina käynnistettäessä ennen kuin tulee se -OL.)

Guru
Guru
Viestit: 636
Liittynyt: Pe Tammi 12, 2007 10:23
ViestiLähetetty: Ke Loka 21, 2015 12:58
Oletko vaihtanut patterit?

Kokelas
Kokelas
Viestit: 6
Liittynyt: La Loka 17, 2015 18:29
ViestiLähetetty: To Loka 22, 2015 12:30
Raimo kirjoitti:Oletko vaihtanut patterit?

Jeps. Tilasin jo halpismittarin, mutta varmaan pitää vielä tsekata se toinen sulake, joka on ohjekirjan mukaan jossain laitteen sisuksissa.

Paluu Työtekniikat, työvälineet, mittalaitteet ja testaus

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron