Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Autovahvistimen jännite tippuu alas

Keskustelua autoelektroniikasta

Valvoja: Moderaattorit


Kokelas
Kokelas
Viestit: 7
Liittynyt: Pe Tammi 16, 2015 13:30
ViestiLähetetty: Pe Tammi 16, 2015 14:59
Olen yrittänyt korjailla autovahvistintani joka hajosi yllättäen. Hajoamista edelsi rakeiseksi muuttunut ääni kaijuttimista ja hetken kuluttua ääni katosi kokonaan. Vahvistin on DLS merkkinen ja mallia CA41.

Ongelmaksi paljastui että jännite tippuu B+ navasta ja Ground navasta mitattuna noin 3-volttiin. Akusta mitattuna jännite on normaali, akulta tulevan johdon päästä ja maadoituspisteestä mitattuna jännite on normaali ja heräte + ground jännite on normaali. Kun laitan akulta tulevan johdon kiinni vahvistimeen niin jännite tippuu 3-volttiin (heräte pysyy kuitenkin normaalina). Saan vahvistimen päälle laittamalla herätteen ja B+ erillisellä hyppylangalla yhteen. Tällöin vahvistin toimii normaalisti ja äänet on normaalit. Ongelmahan olisi helppo ratkaista tuolla tyylillä, mutta minua kiehtoo kauheasti mikä tuon aiheuttaa.

Olen alkanut hakemaan ongelmaan ratkaisua mittaamalla transistoreita, mutta tähän asti kaikki on vaikuttanut olevan kunnossa. Kondensaattorit on silmämääräisesti ehjiä. Olisin erittäin kiitollinen jos jollain viisaammalla tulisi lisää ideoita mitä kannattaa tutkia tai mikä voisi mahdollisesti olla vian aiheuttaja. Laitan vahvistimesta kuvia, kunhan onnistun vain ottamaan hyviä.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Pe Tammi 16, 2015 22:02
Turha mennä sisälle. Selityksen mukaan ainoa sopiva on katkos B+ piuhassa.

Kokelas
Kokelas
Viestit: 7
Liittynyt: Pe Tammi 16, 2015 13:30
ViestiLähetetty: La Tammi 17, 2015 11:38
Akulta tuleva johto on mitattu ja on ok. Koitettu myös toisella vahvistimella, joka tälläkin hetkellä on siinä paikalla, ja tämä vahvistin toimii normaalisti. Rikkinäinen vahvistin on myös testattu irtoakulla ja eri johdoilla, ja sama jänniteongelma on siinäkin. Vika on siis paikannettu vahvistimen sisälle.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 594
Liittynyt: Ma Tammi 29, 2007 21:52
ViestiLähetetty: La Tammi 17, 2015 14:09
Järkeilin niin, että tuo B+ -liitin on juuri tuolle akulta tulevalle johdolle. Jos näin on, niin olen kyllä vahvasti Jussin kanssa samaa mieltä että ongelma on jossain vahvistimen ulkopuolella.

Itsehän juuri mainitsit että käyttöjännite laskee 3V tienoille eli jos kaikki ilmoittamasi pitää paikkaansa niin tuo sähkön syöttöjohto on oikeastaan ainoa mahdollisuus. Jossakin siis on erittäin huono kontakti joka antaa kuormittamattomana täyden jännitteen mutta liitos rupeaa ahdistamaan kun rupeaa virtaa kulkemaan tms. Oletan siis että olet tuon 3V mitannut noista ruuviliittimistä vahvistimen ulkopuolelta.

Kokelas
Kokelas
Viestit: 7
Liittynyt: Pe Tammi 16, 2015 13:30
ViestiLähetetty: La Tammi 17, 2015 19:56
Ilmeisesti se vanha kettukin hämääntyy joskus. Vika ei olekkaan sellainen kuin oletin vaan ongelma onkin seuraavanlainen. Vahvistin toimii hetken aikaa normaalisti ja kun on hetken kuunnellut musiikkia menee musiikki ensin puuroksi ja sen jälkeen katoaa kokonaan. Olen ilmeisesti tämän tapahtuman jälkeen mitannut 3v juurikin niistä vahvistimen navoista. Sittenkun odottaa taas hetken ja laittaa uudestaan päälle niin taas toimii ja hetken kuluttua menee puuroksi ja äänet katoaa.

Olen transistoreita mittaillut yleismittarilla, mutta mitä on raati mieltä voisiko vika olla sellaisessa kun lämpeää / kuormittuu niin pettää? Täytyy varmaan mittailla siis vähän tarkemmin. Pahoittelen harhaanjohtavaa viankuvausta.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Su Tammi 18, 2015 1:58
No silti, jos herätepiuhan jumpperointi b-plussaan auttaa, niin vika ei voi olla kuin b+ piuhassa... Siinä vaan repii kaikki virrat herätekarvasta.

Kokelas
Kokelas
Viestit: 7
Liittynyt: Pe Tammi 16, 2015 13:30
ViestiLähetetty: Su Tammi 18, 2015 10:36
Karva on varmasti ehjä. Se on 95mm2 kaapeli eikä ole minkäänlaista mahdollisuutta edes sille, että kuori olisi päässyt hankautumaan / pääsisi hankautumaan rikki. Itse lähtisin epäilemään esimerkiksi jotain vahvistimessa olevaa "Built-in protection circuits shut down the amplifier in the event of overloads." toimintoa.

Jäsen
Jäsen
Viestit: 148
Liittynyt: Pe Marras 18, 2011 8:19
ViestiLähetetty: Ma Tammi 19, 2015 18:51
Marcus kirjoitti:Karva on varmasti ehjä. Se on 95mm2 kaapeli eikä ole minkäänlaista mahdollisuutta edes sille, että kuori olisi päässyt hankautumaan / pääsisi hankautumaan rikki. Itse lähtisin epäilemään esimerkiksi jotain vahvistimessa olevaa "Built-in protection circuits shut down the amplifier in the event of overloads." toimintoa.

Tarkoitat varmaan 9,5mm2?
Jos piuhan toisessa päässä on 3V ja toisessa 12V (akkujännite tuskin tippuu kolmeen) niin johtoon hukkuu 9V. Tuollaisen kaapelin resistanssi lienee jotain 0,01 ohmia joten siinä kulkisi virtaa 900A. Tehohäviö 8100W jolla kaapeli katoaisi savuna ilmaan ja akku oksentaisi sisuskalunsa pihaan. Eli samaa mieltä edellisten kanssa. Ongelma on kaapelissa.

Kokelas
Kokelas
Viestit: 7
Liittynyt: Pe Tammi 16, 2015 13:30
ViestiLähetetty: Ti Tammi 20, 2015 7:39
Ei, en tarkoittanut 9,5mm2 vaan 95mm2. Vehkeissäni olisi saattanut riittää 50mm2, mutta samapahan tuo oli laittaa suoraan paksumpaa. Itse edelleen väitän sen olevan jonkinlainen suojatila / jonkun osan pettäminen vahvistimesta. Hetken päästä vahvistin lähtee aina uudestaan normaalisti päälle ja toimii kunnes ääni menee puuroksi ja lopulta katoaa kaikki.

Jäsen
Jäsen
Viestit: 148
Liittynyt: Pe Marras 18, 2011 8:19
ViestiLähetetty: Ti Tammi 20, 2015 12:00
No joo, 9,5mm2 ei tietenkään riitä. Minimisuositus näyttäisi olevan 21mm2.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 400
Liittynyt: Pe Maalis 06, 2009 18:23
ViestiLähetetty: Pe Tammi 23, 2015 9:01
Oletko mitannut niin, että toinen mittausjohto on akun miinuksessa, ja toinen siinä B+ navassa kun vika on "päällä"? Jos tuollakin mittauksella saat 3V, niin silloin vika ei voisi olla muualla kuin johdossa. Mutta jos se 3V tulee vain vahvistimen navoista mitattaessa, onko miinusjohtokin varmasti kunnossa? Onko johdossa sulaketta?

Kokelas
Kokelas
Viestit: 7
Liittynyt: Pe Tammi 16, 2015 13:30
ViestiLähetetty: Su Helmi 15, 2015 16:45
Vieläkään en ole onnistunut paikallistamaan tai keksimään mikä voisi aiheuttaa tämän ongelman. Ajattelin selkeyttää tilannetta tekemällä videon ja laittamalla sen youtubeen. Videon voi katsoa osoitteesta: http://youtu.be/3XzZpoIEr4Q

Sen verran vielä lisäyksenä, että musiikkia voi kuunnella ongelmitta hiljaisella volumella, mutta kun lisää volumea tekee vahvistin tuon tempun, että jännite tippuu noin viiteen vahvistimen B+ navasta mitattuna. Ja kuten videostakin huomaa niin vahvistin lähtee "päälle" samantien kun yhdistää heräte ja 12v navan. Vikavalo ei kuitenkaan vahvistimeen missään vaiheessa syty vaan vahvistimessa palaa vihreä valo kokoajan. Tuntuu siis niinkuin vahvistimessa joku komponentti pettäisi kun lisää kuormitusta?

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Su Helmi 15, 2015 17:18
Arvaukseni on edelleen sama. Mikään muu ei oikein sovi kuvaan, kuin pätkis virtajohdossa.

Kokelas
Kokelas
Viestit: 7
Liittynyt: Pe Tammi 16, 2015 13:30
ViestiLähetetty: Su Helmi 15, 2015 17:47
Katsoitko laittamani videon? Sinun arvauksesi on mahdoton mm. laittamani videon perusteella ja myös siksi, että olen ostanut jo uuden vahvistimen tuon vanhan tilalle, joka toimii täysin normaalisti samoissa johdoissa kuin missä tuokin on kiinni.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Su Helmi 15, 2015 20:36
Olen katsonut. Etäkorjauksessa ei voi käyttää apuna kuin loogista päättelyä annettujen tietojen perusteella, eikä mikään vahvistimen sisällä pysty tekemään tuota. Noin sähköopin sääntöjen mukaan. Jos se todella jaksaisi pudottaa b+ inputin tuolle tasolle, se ei ainakaan korjaantuisi herätteeseen yhdistämällä.
Muuhun ei täältä pysty.
Seuraava

Paluu Autoelektroniikka

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron