Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


transistorin mittaus

Täällä aloittelijat voivat kysyä apua elektroniikkaan liittyviin ongelmiin.

Valvoja: Moderaattorit


Uusi jäsen
Uusi jäsen
Viestit: 48
Liittynyt: Ke Maalis 19, 2014 10:14
ViestiLähetetty: Ke Huhti 02, 2014 21:38
(pin3 2,25V) (pin10 1,82V) (pin18 0,72V) (pin22 0,9V) (pin21 3,1V)
Niinhän siinä kävi kun mittasin pin22:sta niin hipaisin samalla pin21:sta(valot välähtivät,elikkäs tarttes varmaan löytää se 3V jostain tuohon
22 pinniin.)
Voiskos sen "napata"vaan jostain 3V pisteestä vai meneekö kaikki v.......?

Kokenut jäsen
Kokenut jäsen
Viestit: 280
Liittynyt: Ma Tammi 15, 2007 14:14
ViestiLähetetty: To Huhti 03, 2014 7:26
Kyllä valot saa toimimaan kun vetää vaikka Q2005 kannalta vastuksen +5 tai +8 volttiin. Harmillisesti Q2005 kannalta maihin olevalle vastukselle R2035 ei ole arvoa, mutta voisit mitata vastusarvon kannalta maihin, tietenkin virrattomana. Ehdottelen sitten sopivaa kokoa vastukselle kannalta plussaan.

Tässä nyt vain on se riski että siinä Q1043 -piirissä on vikaa ja jotkin muutkin toiminnot eivät pelaa.

Katso vielä Q1043 pinnien 1, 4, 5 ja 19 jännitteet.

Uusi jäsen
Uusi jäsen
Viestit: 48
Liittynyt: Ke Maalis 19, 2014 10:14
ViestiLähetetty: To Huhti 03, 2014 10:48
1,4,5,19 kaikkiin tuli 5V
R2035 maahan näytti 0,08-0,06 ohmia(halpis mittari,asteikko 200 ohmin kohdalla)
Mites tuo TP1026,näyttäs olevan suoraan 3v.Voisko siitä "ryöstää"? Tuon dimmer-linjanhan vois varmaan muuten laittaa mykäksi vai onko
sillä muuta virkaa kuin tuo himmennys?(katkaista folio Q1043:lle)
Taitaa olla hulluja ideoita... :oops:
Kun ei tuo pintaliitos tinailu ole vielä ainakaan hallussa(aattelin tuota Q2005 jalkoihin tinailua. :shock:

Kokenut jäsen
Kokenut jäsen
Viestit: 152
Liittynyt: Pe Tammi 06, 2012 16:34
ViestiLähetetty: To Huhti 03, 2014 15:25
äkkisistään väittäsin että q2005 tai r2035 on rikki. tai jos mittasit sen vastuksen irtaallaan niin sit se on rikki. on liian vähän kanta vastukseks.

Uusi jäsen
Uusi jäsen
Viestit: 48
Liittynyt: Ke Maalis 19, 2014 10:14
ViestiLähetetty: To Huhti 03, 2014 15:50
Alkaa vähän lyömään "kenttään" :oops:
Uusinta mittaus oli Q2005 kannasta maahan R2035 läpi 683 ohmia(asteikko 2000).

Kokenut jäsen
Kokenut jäsen
Viestit: 280
Liittynyt: Ma Tammi 15, 2007 14:14
ViestiLähetetty: To Huhti 03, 2014 21:09
Mittaa virrattomana onko R1198 100 ohmia.

Et voi ottaa TP1026:sta mitään, sillä se on signaali, eikä mikään jäykkä käyttöjännite.

R203B voi ehkä olla helpompi kuin Q2005 kanta, samaa linjaa se on. Sitä vain vastus luokkaa 22k-4,7k viiteen tai kahdeksaan volttiin. Trimmerivastuksella olisi hyvä testata. Foliota ei tarvitse katkoa, sillä siellä on diodi D2020 vastassa.

Uusi jäsen
Uusi jäsen
Viestit: 48
Liittynyt: Ke Maalis 19, 2014 10:14
ViestiLähetetty: To Huhti 03, 2014 22:03
Kyllä R1198 oli 100 ohmia.Ei kai siinä auta muuta kuin laittaa kolvi tulille ja katsoa kuinka äijän käy.Ei ole vaan yhtään pintaliitososia
jemmassa mutta eikös ihan "vanhan kansan"malli käy jos saa vaan sopimaan?Taian yrittää tuohon kantaan kumminkin suoraan,on vähän isompi
osumapiste. :shock:

Uusi jäsen
Uusi jäsen
Viestit: 48
Liittynyt: Ke Maalis 19, 2014 10:14
ViestiLähetetty: Pe Huhti 04, 2014 10:00
Valot sytty ok.Mut nauhakaapeli on entinen.Saakohan tuommoisia uusia mistään?Vai oisko alettava hyppylanka linjalle taas :lol:

Uusi jäsen
Uusi jäsen
Viestit: 48
Liittynyt: Ke Maalis 19, 2014 10:14
ViestiLähetetty: Pe Huhti 04, 2014 14:12
Hyppylanka idea hylätty,liian monta piuhaa pieneen tilaan pitäisi kolvata. :(

Kokenut jäsen
Kokenut jäsen
Viestit: 280
Liittynyt: Ma Tammi 15, 2007 14:14
ViestiLähetetty: La Huhti 05, 2014 7:39
Nauhakaapeli ilmeisesti murtunut toisesta päästä. Onnistuuko katkaisu ja kuorinta? Täytyy myöntää, että vähän hankala juttu.

Kokenut jäsen
Kokenut jäsen
Viestit: 280
Liittynyt: Ma Tammi 15, 2007 14:14
ViestiLähetetty: La Huhti 05, 2014 7:52
http://www.youtube.com/watch?v=n1Lve6lHeOw

Uusi jäsen
Uusi jäsen
Viestit: 48
Liittynyt: Ke Maalis 19, 2014 10:14
ViestiLähetetty: La Huhti 05, 2014 10:32
Nauhakaapeli oli poikki sen osan päältä mikä työnnetään liittimeen.Tein jo eilen vähän saman tyylisen "patentin",no ehkä vähän raaempi versio.
Hioin hienopintaisella viilalla nauhan kontaktit muovin alta puhtaaksi ja repäisin vanhasta "pätkästä" tukikappaleeksi muovin suikaleen.
Jotka sitten varovasti työnsin liittimeen.Ihmeiden aika ei ole ohi,se alkoi pelittämään.Valot toimii ja ainakin kaikki perustoiminnot pelaa.(TX ja RX)
Katsoo nyt kauan pelaa mut kumminkin. :o
Kiitoksia hyvistä vinkeistä ja ohjeista!!! 73 :D

Kokenut jäsen
Kokenut jäsen
Viestit: 280
Liittynyt: Ma Tammi 15, 2007 14:14
ViestiLähetetty: La Huhti 05, 2014 19:37
--... ...-- -.. . --- .... -.... . --.
Edellinen

Paluu Apua aloittelijoille

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 3 vierailijaa

cron