Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


TV musta ruutu "välkkyy", konkat ei syynä?

Täällä aloittelijat voivat kysyä apua elektroniikkaan liittyviin ongelmiin.

Valvoja: Moderaattorit


Jäsen
Jäsen
Viestit: 50
Liittynyt: Ke Tammi 14, 2009 23:33
ViestiLähetetty: Su Elo 31, 2014 12:16
Art Mito merkkinen TV alkoi näyttämään pelkkää mustaa kuvaa, jossa sädehtii välillä vaakasuora viiva. TV ei reagoi mihinkään mitenkään, mutta volumen säätö pienemmälle ja suuremmalle tuo telkkariin aivan normaalisti valikon jossa palkit nousee/laskee. Samaten tollaset "dynaaminen / Elokuvatilatila / Ei tekstitv lähetyksiä ym. tekstit tulee näytölle, mutta mitään valikoita ei saa näkyviin.


TV:n sisällä virtalähteen konkat näyttivät täysin ehjiltä, mutta vaihdoin kuitenkin "virtalähteen" konkat, ei auttanut mitenkään.

Mikä siis voi aiheuttaa TV:n täydellisen pimentymisen, mutta silti volume valikko toimii aivan normaalisti värien kera, eli paneeli taitaa olla siltä osin ehjä.
Mitkään muut menut tai valikot ei kuitenkaan tule näkyviin.

Jäsen
Jäsen
Viestit: 50
Liittynyt: Ke Tammi 14, 2009 23:33
ViestiLähetetty: Ma Syys 01, 2014 14:01
Koko TV sivusta: http://oi61.tinypic.com/1z3868o.jpg
Virtalähde: http://oi60.tinypic.com/kcngp0.jpg
Virtalähde lisää: http://oi59.tinypic.com/263gbkp.jpg
Emo: http://oi59.tinypic.com/5w8l5.jpg
Emo lisää: http://oi62.tinypic.com/64qkbb.jpg
Emo vielki: http://oi57.tinypic.com/2u5ytyu.jpg
Emon oikea nurkka: http://oi57.tinypic.com/20h3abm.jpg

Virtalähteeseen tosiaan vaihdoin konkat:
1000uF 16V 4kpl
1000uF 35V 3kpl
470uF 35V 1kpl
3,3uF 50V 1kpl
470uF 16V 2kpl
2200uF 6,3 2kpl
100uF 50V 1kpl

Noita virtalähteen 2 isointa oikealla puolella olevaa en vaihtanut.
Tosin mikään konkka tossa ei ollut pullistunut tai mitään, joten onko ehdotuksia missä vika voisi olla?

Ongelma pysyi 100% samana konkkien vaihdon jälkeen.
TV menee päälle reunassa olevasta nappulasta ja sininen valo syttyy normaalisti jne.
Mutta tämän jälkeen ainoostaan teksti ilmoitukset toimii ruudulla, esim. jos vaihdan TV:n tilaa tai säädän volumea.
TV:n reunassa on myös kanavan vaihto, menu, volumen säädöt, ne ei tee mitään.
Mutta kaukosäädöstä saa tosiaan volumea säädettyä ja yitettyä laittaa tekstitv teksitykset käyttöön jne.

Paluu Apua aloittelijoille

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 2 vierailijaa

cron