Sivu 1/1

LG:n FULLHD 37LF75 tv:n käynnistys vaikeuksia

ViestiLähetetty: To Helmi 07, 2013 20:45
Kirjoittaja Tinapuu
Tämä on siis vanhempaa malli joka tarvii erillisen digiboksin
Telkkari käynnistyy seuraavasti: kuva on ok hetken, mutta sitten se alkaa kaatuilemaan, välkkymään ja pimenee välillä,
tätä jatkuu n 20-30 minuuttia jona aikana kuva palautuu vähitellen normaaliksi eikä sen jälkeen ole mitään ongelmia maksimi resoluutiollakaan (1080). Ääni on koko ajan ok.
Vakautus aika lyhenee jos kuvan resoluution säätää minimiin (480),samoin värit ja kontrastin.
Sama ilmiö on kaikilla sisäänmenoillla (HDMI/COMPONENT VIDEO/S-VIDEO/SCART)
Googlatessa löytyi yotubesta pätkä joka muistuttaa aika tavalla omaa "vikaani"
http://www.youtube.com/watch?v=lDL80QDowVw

Invennteristä löyty pari pullistunutta elkoa jotka vaihdoin Loput konkat myös poverissa näyttävät hyvältä eikä näkynyt ”kärähtäneita” komponentteja tai juotoksia, samalla putsasin kaikki liittimet, mutta se ei poistanut ongelmaa.

Niin että onko kellään kokoemuksia vastaavasta tai vinkkejä mistä voisi aloittaa vianetsinnän?

Re: LG:n FULLHD 37LF75 tv:n käynnistys vaikeuksia

ViestiLähetetty: Pe Helmi 08, 2013 22:52
Kirjoittaja jhol
Joo. Mulla oli vähän samantyylinen, tosin kallis, plasma. Se jos lähti käyntiin toimi ihan OK, mutta pikkuhiljaa rupes enemmän ja enemmän pamauttaan "virhettä" (virheledi välkkyi) ja sammui melkein heti käynnistyksen jälkeen.

Yritin korjauttaa ammattilaisella, mutta eipä hänkään osannut.

Veikkaan että joku niistä n. miljoonasta konkasta on hajonnut. Tai ainakin mulla oli aivan käsittämätön määrä erilliskomponentteja.

En tainnut auttaa pätkääkään ... :(

Re: LG:n FULLHD 37LF75 tv:n käynnistys vaikeuksia

ViestiLähetetty: La Helmi 09, 2013 12:53
Kirjoittaja Jussi
No sen verran, että ei konkasta näy päälle, onko se jo kypsä. Nämä nykyiset hakkurit käy keston päälle voimallisesti. Vaihtaisin suosiolla poweriin kaikki konkat.

Re: LG:n FULLHD 37LF75 tv:n käynnistys vaikeuksia

ViestiLähetetty: Pe Helmi 15, 2013 8:47
Kirjoittaja MikroSami
jhol kirjoitti:Joo. Mulla oli vähän samantyylinen, tosin kallis, plasma. Se jos lähti käyntiin toimi ihan OK, mutta pikkuhiljaa rupes enemmän ja enemmän pamauttaan "virhettä" (virheledi välkkyi) ja sammui melkein heti käynnistyksen jälkeen.

Yritin korjauttaa ammattilaisella, mutta eipä hänkään osannut.

Veikkaan että joku niistä n. miljoonasta konkasta on hajonnut. Tai ainakin mulla oli aivan käsittämätön määrä erilliskomponentteja.

En tainnut auttaa pätkääkään ... :(


Plasma ja LCD on ku yö ja päivä.

Mutta ketjun alottajan ongelma on powerin toision konkissa.
Jos kuva on tosiaan samankaltainen ku videopätkässä, niin ei invertteripuolella ole vikaa taustavaloista päätellen, mut kaikki toision konkat vaan vaihtoon (AINAKIN SAMXONIT) ennen ku emo kyllästyy piikkeihin. Ja kun jännite ei ole tarpeeksi timmiä käy se sillon myös laitteen muihin elkoihin.

Plasmat on senverran paska keksintö, ettei niissä riitä koskaan mielenkiinto ruveta mitään irrottelemaan, uutta syssiä vaan kehiin ja testaamaan mikä kusee.