Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Vahvistimessa kipua

Keskustelua audiolaitteista ja äänentoistoon liittyvästä elektroniikasta

Valvoja: Moderaattorit


Kokelas
Kokelas
Viestit: 1
Liittynyt: Ti Marras 29, 2011 16:23
ViestiLähetetty: Ti Marras 29, 2011 16:37
Tervehdys, eka viesti tänne kun voisin jopa kuvitella että apua saattaa herua tähän ongelmaan :)

Eli;
Minulla on 2 eri valmistajan koti-aktiivisubin vahvistinta ja molemmissa samanlainen vika.
Infinity ja velodyne.

1. Kytketään vahvistimeen virta eikä kosketa mihinkään sen jälkeen.
2. Laitetaan musiikkisignaalia sisään.
3. Kaikki kuullostaa olevan ok, kunnes,
4. N. 30s sisään alkaa ääneen tulla säröä ja sitten suojarele naksahtaa.

Itse en ole aiheuttanut kummankaan vikaa vaan ne ovat tuotu tuollaisena joskus katsottavaksi.
Päätekivet olen mitannut ja kunnossa ovat ainakin kylmänä.
En ole löytänyt viallista diodia.
2 kuivunutta konkkaa vaihdoin mutta vaikutusta ei ollut tähän ongelmaan.




Edit; sainpas korjattua.

Paluu Audiolaitteet ja äänentoisto

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron