Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Vahvistimessa häikkää

Keskustelua audiolaitteista ja äänentoistoon liittyvästä elektroniikasta

Valvoja: Moderaattorit


Kokelas
Kokelas
Viestit: 1
Liittynyt: La Maalis 08, 2014 22:36
ViestiLähetetty: La Maalis 08, 2014 22:44
NAD-merkkisessä vahvistimessa, joka on ollut melkein 20 vuotta käytössä, on alkanut ilmetä seuraavanlainen vika: kun laitan vahvistimeen virrat päälle, vasemmasta kanavasta kuuluu ensin paukaus ja sen jälkeen noin 5 sekuntia vaimenevaa suhinaa ja sen jälkeen kaiuttimesta ei kuulu mitään. Kun sitten kytken sähköt vahvarista pois, vasen kanava yllättäen herääkin eloon, ja vaimenee sitten.

Vika on mitä ilmeisimmin elkoissa, jotka ovat päässeet kuivahtamaan. Onko jotain asioita, jota vian korjaamisessa pitää ottaa huomioon?

Paluu Audiolaitteet ja äänentoisto

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron