Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Autovahvistimen vastukset kuumenee --> Ääni häviää

Keskustelua digitaalielektroniikasta

Valvoja: Moderaattorit


Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: To Syys 18, 2014 15:15
Terve! Päätin rekisteröityä tänne kysyäkseni tästä ongelmasta enemmän asiasta tietäviltä, jos heitä täältä löytyisi.

Eli mulla on käytetty 1000W RMS subbarimonovahvistin autoon, josta on alkanut hävitä äänet pikkuhiljaa hiipumalla jo muutaman minuutin soiton jälkeen. Pitkäaikaisen kytkentöjen ja säätöjen tutkimisen jälkeen selvisi, että vahvistimen piirilevyllä kuumenee kaksi tehovastusta aivan jukarattomasti, mikä sitten hävittää lopulta äänen. Eli sormenpäätä polttaa jo kun alkaa ääni kadota. Vastukset kuumenee riippumatta, soitetaanko musiikkia, tai onko subbari kiinni vahvistimessa. Eli aina kun vahvistimessa on virrat päällä, vastukset kuumenee.

Osaisiko joku täällä sanoa, mistä vikaa kannattaisi (vai kannattaako?) ruveta etsimään? Jonkun verran löytyy värkkäilytaitoa ja sitäkin enemmän värkkäilyhalua, eli mittailut onnistuu ja kolvikin pysyy jotenkuten kädessä.
Tässä vielä kuvat vastuksista lähempää, ja myös koko vahvistimen piirilevystä.

Kuva
Kuva

Guru
Guru
Viestit: 636
Liittynyt: Pe Tammi 12, 2007 10:23
ViestiLähetetty: Pe Syys 19, 2014 11:22
Moi!

Jotenkin arvaan, että ongelma on ennemminkin jokin piirilevyn Elkoista. Se on hyvin usein tuollaisten ongelmien syynä. Niitä ei kannata paljon yrittää mittailla, vaan suoraan lähtee vaihtamaan niitä. Joskus lämpöön liittyvät äänen häviämiset liittyvät myös huonoihin tai rikkoontuneisiin liitoksiin, joten jos katsot, että onko piirilevyllä lohjenneita juotoksia, niin siitä pääsee jatkamaan eteenpäin.

-Raimo

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Pe Syys 19, 2014 11:28
Vastusten kuumeneminen ei ole mikään selvä indikaattori vikaan liittymisestä, ne kyllä kuumuu sormea polttaviksi aika pienelläkin häviöteholla. Jos se vikaan liittyy, niin ei tosiaankaan ole syy, vaan seuraus. Muutahan tuosta on vaikea arvata.

Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: Pe Syys 19, 2014 14:08
Jussi kirjoitti:Vastusten kuumeneminen ei ole mikään selvä indikaattori vikaan liittymisestä, ne kyllä kuumuu sormea polttaviksi aika pienelläkin häviöteholla. Jos se vikaan liittyy, niin ei tosiaankaan ole syy, vaan seuraus. Muutahan tuosta on vaikea arvata.


Siitä päättelin että liittyisi vikaan, koska jos vastuksia puhaltaa, palaa ääni jokaisen puhalluksen ajaksi takaisin. Ja jos pitää esim. Voimakkaan tuuletuksen avulla noiden lämpötilan kurissa, ei ääni katoa ollenkaan.

Raimo kirjoitti:Moi!

Jotenkin arvaan, että ongelma on ennemminkin jokin piirilevyn Elkoista. Se on hyvin usein tuollaisten ongelmien syynä. Niitä ei kannata paljon yrittää mittailla, vaan suoraan lähtee vaihtamaan niitä. Joskus lämpöön liittyvät äänen häviämiset liittyvät myös huonoihin tai rikkoontuneisiin liitoksiin, joten jos katsot, että onko piirilevyllä lohjenneita juotoksia, niin siitä pääsee jatkamaan eteenpäin.

-Raimo


Kai se pitää yrittää saada tuo piirilevy irti, jotta pääsisi tinauksia tarkastelemaan. Nimittäin molemmilla kyljillä vahvistinta kulkee jono transistoreita, jotka on jollain kiinnitetty kylkiin ja välissä lämpöä johtavaa ainetta. Eikö elkoista siis näe aina että onko viallinen päältäpäin?


Mittailin tuossa huvikseni noista komponenttien jaloista jännitteitä. Eli mittauksissa yleismittarin musta johto kiinni auton maajohdossa ja punaisella sorkin komponentteja. Toisessa vastuksessa toinen pää näytti 0V ja toinen 56V, kun taas toisessa toinen pää 0V ja toinen -56V. Eli kun laittoi mustan toisen vastuksen ja punaisen toisen vastuksen päähän, näytti mittari 113V! Onko nuo enää edes turvallisia lukemia, ja pystyykö noista päättelemään mitään? Myös kuvassa näkyvissä zenerdiodeissa oli jännitteet samaa luokkaa.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: La Syys 20, 2014 0:06
Ihan normaalin kuuloisia jännitteitä tuon tehoiseen värkkiin. Vai vaikuttaa puhaltelu... siinähän on paljon muitakin osia lähellä, mm. niitä elkoja. Ja juotoksia. Niihinkin jäähtyminen vaikuttaa, jos ovat irti.

Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: La Syys 20, 2014 8:19
Jussi kirjoitti:Ihan normaalin kuuloisia jännitteitä tuon tehoiseen värkkiin. Vai vaikuttaa puhaltelu... siinähän on paljon muitakin osia lähellä, mm. niitä elkoja. Ja juotoksia. Niihinkin jäähtyminen vaikuttaa, jos ovat irti.


En ainakaan huomannut että mikään muu kohta koko levyllä olisi edes lämmin, mutta tiedä tuota sitten. Pitää alkaa käymään läpi noita juotoksia.

Nyt huomasin tämmöisen: Niissä kyljillä kulkevissa transistoririveissä on seassa jokin toinen komponentti, joka ei ollutkaan kiinni jäähdytyspinnassaan. Kyseessä ei siis ole transistori, vaan jokin kaksijalkainen komponentti, jossa ei lue mitään. Toiselle jalalle antoi jännitettä n. 3V ja toisella 0V, verrattuna maihin siis. Voisiko olla, että kun tuo on päässyt jäähdytyspinnastaan irti, niin olisi kuumentunut liikaa ja mennyt pilalle? Piirilevyllä lukee jalkojen kohdalla TH1. Tässä kuva:


Edit 2. Tässä nyt järjestelmäkameralla otettu kuva piirilevyn takaa. Näyttääkö mikään epäilyttävältä? Itse en epäilyttävän näköisiä juotoksia löytänyt. Nuo tummat kohdat tosin vähän kummaksuttaa. Tuolla sivulla kuvaa voi zoomailla paremmin kuin esim. Photobucketissa.

http://extrazoom.com/image-18521.html?heuln50x50




Edit. Tuossa kuvassa siis irroitettuna tuommoinen jäähdytysripa mitä näkyy noiden transistoreiden päällä. Eli se ripa oli paikallaan, mutta tuo komponentti ei koskenut siihen ripaan, eikä alla olevaan pintaan, vaan oli ilmassa.

Kuva

Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: Su Syys 21, 2014 14:34
Taitaa mennä yksin viestittelyksi tämä, ja ymmärrän kyllä että voi turhauttavalta tuntua neuvoa asioista tietämätöntä näissä hommissa.

Eilen vahvistimesta katosi ääni kokonaan. Kaikki muu näytti toimivan, kaikkialla oli samat jännitteet kuin ennen, ja vihreä valo paloi, mutta ääni oli poissa. Samoin vastukset kuumenivat, kuten ennenkin. Olin jo luovuttanut, mutta ajattelin mittailla vielä komponentteja. Yksi huoltofirma veikkasi nimittäin joskus, että vika olisi noissa vastuksen vieressä olevissa zenerdiodeissa. Tekivät kuitenkin siinä samantien mittauksen tuosta piirilevyltä ja sanoivat että ei olisi noissa vika.
Juotin kuitenkin itsepäisyydessäni irti nuo zenerit ja mittasin resistanssit molempiin suuntiin. Diodit ovat identtiset, numeroltaan IN4742A. Toisen resistanssi on toiseen suuntaan 130Ohm ja toiseen 121Ohm, kun taas toisen huomattavasti matalampi, 3.8Ohm molempiin suuntiin. Tästä päättelin, että jompi kumpi diodeista on rikki, koska eroavat noin paljon ominaisuuksiltaan.

Kokeilin vielä huvikseni ajaa vahvistinta ilman noita diodeja kytkettynä, suureksi yllätyksekseni ääni oli tullut takaisin! :shock: Omituista on se, että ilman noita diodeja toinen vastus kuumenee, mutta toinen pysyy normaalilämpöisenä.
Mitä sanotte, kannattaako tuohon ostaa uusia zenereitä?

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Ma Syys 22, 2014 9:51
Diodeista ei ohmimittauksella saa muuta tietoa, kun oikosulun. Ja jos nuo zenerin arvot ovat mitattu irrallaan, kumpikin on rikki.
Se edellisen kuvan jäähdytyslevystä irti oleva osa on varmaan ihan tarkoitetulla paikallaan. Thermistori, eli ntc tai ptc vastus, joka liittyy vahvistimen lämpösuojaukseen. Ei yleensä mene rikki, vaikka onkin kuvassa oudon värinen.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 476
Liittynyt: La Helmi 03, 2007 11:36
ViestiLähetetty: Ma Syys 22, 2014 16:16
Nuo vastukset liittyy todennäköisesti piensignaalipuolen (sinne missä RCA-liittimet sijaitsevat) käyttiksiin, tyypillisesti luokkaa ±12..15V. Kannattaa varmaan mitata miten niille käyttiksille käy kun ääni häviää. Käyttikset ovat varmaan mitattavissa piensignaalipuolen oparien nurkista ja maan välistä.

Voipi olla jopa niin että nuo zenerit ovat juurikin piensignaalipuolen jännitteiden regulointia varten. Jos noin niin irroittamalla diodit ylijännitekäsittelit oparit. Toivottavasti mikään ei mennyt rikki. Uudet zenerit kannattaa ehdottomasti laittaa kun entiset ovat jo irti.

t. Janne

Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: Ma Syys 22, 2014 16:29
jahonen kirjoitti:Nuo vastukset liittyy todennäköisesti piensignaalipuolen (sinne missä RCA-liittimet sijaitsevat) käyttiksiin, tyypillisesti luokkaa ±12..15V. Kannattaa varmaan mitata miten niille käyttiksille käy kun ääni häviää. Käyttikset ovat varmaan mitattavissa piensignaalipuolen oparien nurkista ja maan välistä.

Voipi olla jopa niin että nuo zenerit ovat juurikin piensignaalipuolen jännitteiden regulointia varten. Jos noin niin irroittamalla diodit ylijännitekäsittelit oparit. Toivottavasti mikään ei mennyt rikki. Uudet zenerit kannattaa ehdottomasti laittaa kun entiset ovat jo irti.

t. Janne


Zenerien läpi kulkee myös tuo 56V jännite, toisen läpi -56V ja toisen +56V. Samoin ensimmäisen viestin toisessa kuvassa näkyvien vastusten, kondensaattoreiden ja kuten sanoin noiden zenereiden kautta kulkevat nuo jännitteet. Onko normaalia, kun konkissa lukee 25V?

Tuo 56V menee tuolle erilliselle siniselle piirilevylle, joka on tuon peruspiirilevyn päällä. 15V tosiaan sen sijaan tulee tuonne RCA-puolelle, onneksi ei noiden zenerien kautta. Pitäisikö mitata niitä jännitteitä tuolta siniseltä piirilevyltä, vai sieltä RCA-puolelta? Ja osaatteko tarkemmin selittää, mistä kohti.

Kävin vielä kyselemässä Iisalmesta nuita zenerdiodeja, ei löytynyt täältä kuin 0,5W 12V zenereitä vaikka piti olla 1W. Mittasivat vielä nuo zenerit ja kuulemma molemmat todella ovat sökönä. Laitoin juuri netistä tilaukseen vaan sillä tiedolla, että pitää olla 1W ja 12V. Toivottavasti tuli oikeanlaiset.

Toivottavasti sieltä ei mitään ole rikki mennyt... :?

Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: To Syys 25, 2014 15:43
Noniin, diodit on vaihdettu, ja äänet tulivat takaisin.

Molemmat vastukset kuumenevat edelleen yhtä voimakkaasti. Soitin vahvistinta hiljenemiseen asti, ja odotin, että vastukset viilenevät. Tällöin huomasin sen, mitä te olette jo sanoneet. Eli vaikka vastukset olivat taas viileät, ei ääni tullut silti heti takaisin. Menee paljon pidempi aika äänen takaisin tulemiseen, kuin vastusten viilenemiseen. Soitin siis 50Hz siniaaltoa, ja mittasin kaiutinporteista jännitettä yleismittarilla. Aluksi jännite oli 8V luokkaa jopa muutaman minuutin. Sitten alkoi suhteellisen nopea pudotus, ja ehkä minuutin päästä oli jo 0,5V-1,5V (heittelee).

Mikä tämmöisen palautumisefektin voisi aiheuttaa? Tulee mieleen näin asioihin perehtymättömänä konkan purkautuminen, mutta onko siinäkään nyt mitään logiikkaa, että konkan pitäisi taas purkautua, että ääni palaa. Ja miksi jäähdyttäminen pitää äänen päällä?

Edit. Ja jälleen yksi havainto. Jos tuon RCA-puolen, joka on vetämällä irroitettavissa irroittaa, ei ääni häviä, vaikka pitää sitä toista puolta virroissa kuinka pitkään tahansa. Eihän siinä silloin olekaan ääntä joka häviäisi, kun on tuo RCA-puoli irroitettu, mutta kaikkialla muualla tuolla isommalla puolella näkyy olevan samat jännitteet, kuin että jos RCA-puoli olisi kiinni. Eli vaikka vastukset kuumenevat sillä toisella puolella ja muuallakin sähköt kulkee, ei ääni häviä, ellei laita sitä RCA-puolta kiinni. Eli sitten häviäminen siis alkaa, ihan kuin olisi käynnistänyt vahvistimen silloin kun levyn kytkee kiinni.

Guru
Guru
Viestit: 636
Liittynyt: Pe Tammi 12, 2007 10:23
ViestiLähetetty: To Syys 25, 2014 21:01
Joko siis sait tarkistettua ne juotokset? Yksi tarkistuskohta on tietty vahvistin piirit. Tuskin noin uusi värkki on tehty kuitehnkaan enää feteillä tai trankuilla. Eli jos et vielä katsonut niin kurkkaa vahvistin piirin juotokset ja tulipa mieleen, että vahvistin piirien jäähdytyslevyjen lämmönjohtotahna voi olla kovettunut ja halkeillut, silloin piiri kuumenee ja ei pääse jäähtymään ja soitto loppuu aika lyhyeen...

Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: To Syys 25, 2014 21:17
Raimo kirjoitti:Joko siis sait tarkistettua ne juotokset? Yksi tarkistuskohta on tietty vahvistin piirit. Tuskin noin uusi värkki on tehty kuitehnkaan enää feteillä tai trankuilla. Eli jos et vielä katsonut niin kurkkaa vahvistin piirin juotokset ja tulipa mieleen, että vahvistin piirien jäähdytyslevyjen lämmönjohtotahna voi olla kovettunut ja halkeillut, silloin piiri kuumenee ja ei pääse jäähtymään ja soitto loppuu aika lyhyeen...


Kaikki juotokset tarkistin, ei löytynyt mitään epäilyttävää. Mikään ei pääse lämpiämään liikaa, ei edes nuo tahnalla kyljissä kiinni olevat fetit.
Alkaa vaikuttaa, ettei tästä vikaa etsimällä löydä. RCA-piiriltä löytyy kyllä kohtia, joiden jännitteet tuntuvat muuttuvan suoraan verrannollisesti siihen, tuleeko musiikkia vai ei. Mutta tuo RCA-puoli on juuri sitä puolta, joissa komponentit ovat järkyttävän pieniä, ja juotettu vain siihen pintaan kiinni.

Edit. Ja noiden RCA-puolen oparien jalkoja kun kosketteli, niin pomppasi jännitteet aina ylös takaisin, ja pysyivätkin ylhäällä yllättävän pitkään. Ei ole huonoista juotoksista kyse, vaan ennemminkin siitä, että noinkin korkea jännite hyppää sormea pitkin oparin jalasta toiseen.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Pe Syys 26, 2014 23:47
Harjaantumaton silmä ei löydä niistä juotoksista mitään, vaikka olis irti. Aina ei kokenutkaan, vaikka olis stereomikroskooppi. Kun juottaa kaikki uusiksi, niin usein korjaantuu, jos selvä syy ei näy. Tuo pahasti kuulostaa just siltä, että pitäs juotella...

Kokelas
Kokelas
Viestit: 9
Liittynyt: To Syys 18, 2014 15:07
ViestiLähetetty: La Syys 27, 2014 11:52
Jussi kirjoitti:Harjaantumaton silmä ei löydä niistä juotoksista mitään, vaikka olis irti. Aina ei kokenutkaan, vaikka olis stereomikroskooppi. Kun juottaa kaikki uusiksi, niin usein korjaantuu, jos selvä syy ei näy. Tuo pahasti kuulostaa just siltä, että pitäs juotella...


Otinpa tuossa kolvin käteen, ja kävin läpi kaikkien tuollaisten komponenttien tinaukset joita painamalla ääni muuttui. Koskin siis kolvin kärjellä niin, että tina selkeästi sulahti samalla painaen komponenttiä kevyesti kiinni piirilevyyn. Nyt vahvistimessa on pysynyt ääni ainakin puolen tunnin 50Hz siniaallolla täydellisesti. Eli kaiutinporteilla tuo 50Hz jännitekään ei hypi kun välillä 12,2-12,3. Soitin siis vanhalla elementillä, että kuormaakin tulee, eikä pelkkä mittari kaiutinporteissa kiinni.

Komponentit, joiden jalkoja juotin olivat kaikki näitä. Näättekin varmaan jo tinauksista, että olen nuita kuumennellut:

Kuva

Nyt ei arveluta enää mikään muu, kuin että uskaltaako tuota vahvistinta enää käyttää kalliimman subbarin kanssa? Välillä nimittäin jännitteitä mittaillessa osui tuollaisten kuvassa näkyvien komponenttien jalkojen väliin mittarin tikku, ja vahvari meni vikatilaan (punainen protection valo). Joskus taas jännitteet vaan hyppäsivät kaiutinporteilla, mutta vikatilaan asti ei mennyt. Välillä sorkkiessa kuului myös hentoja sirahduksia virtapuolelta, eli muutamissa paikoissa on oikosulku päässyt tapahtumaan.

Onko nyt siis todennäköisyys kasvanut mitenkä paljon, että vahvistin antaa virtapiikin, tasavirtaa tms. subbarille?
Seuraava

Paluu Digitaalielektroniikka

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 1 vierailijaa

cron