Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Laitteen käynnistys äänisignaalilla

Keskustelua analogielektroniikasta

Valvoja: Moderaattorit


Jäsen
Jäsen
Viestit: 115
Liittynyt: Su Heinä 08, 2007 21:05
ViestiLähetetty: To Touko 29, 2014 16:34
Äänestä käynnistyvä laite pitäisi rakentaa. Kuvassa näkyy periaatteessa sopiva transistorikytkentä, mutta äänisignaali minun tapauksessani ei tulekaan mikrofonista, vaan kannettavan laitteen kuulokeliitännästä. Kuulokeliitännästä sain mitattua ~5 mV piikkijännitteitä, Joka vaikuttaisi olevan samalla hehtaarilla tuossa käytetyn mikin kanssa. http://www.monacor.co.uk/products/proso ... nr/230840/

Voiko mikin korvata suoraan kuulokeliitännällä, vai tarvitaanko jotain muutakin?

Kuva
"Now we're all sons of bitches." - Kenneth Bainbridge

Jäsen
Jäsen
Viestit: 144
Liittynyt: La Huhti 12, 2008 14:28
ViestiLähetetty: To Touko 29, 2014 19:51
Äkkiseltään tuntuu, että tuo 5mV on aivan liian pieni taso kuuloke lähdöstä. Todelisempi arvo on varmaan 3-5v pp.

Mutta äkkiseltää kytkis voisi toimi suoraan. Mutta R4 vetämään alas. ja kuuloke lähtöön menevään piuhaan sarjaan joku 100k-400k vastus.

Jäsen
Jäsen
Viestit: 115
Liittynyt: Su Heinä 08, 2007 21:05
ViestiLähetetty: Su Kesä 15, 2014 15:32
Sain vihdoinkin komponentit käsiini ja testailin tuota kuva mukaista kytkentää. Eipä toimi kunnolla. Kytkennän saa kyllä toimimaan joten kuten, kun kytkentäpisteen ruuvaa aivan rajalle, mutta silloin se kytkee jo magneettikentän vaihteluista.

Ajattelin kokeilla signaalin vahvistamista ja hystereesiä tuon kytkennän signaaliosuuden tilalle. Onko ehdotuksia toteutustavasta?
Viimeksi muokannut William päivämäärä Ma Heinä 07, 2014 15:15, muokattu yhteensä 2 kertaa

Jäsen
Jäsen
Viestit: 147
Liittynyt: Su Elo 30, 2009 13:44
ViestiLähetetty: Ma Kesä 16, 2014 16:01
R7 100k tuntuu turhan suurelta.
Miksi vaimentaa signaalia n. 1/50 osaan ja sitten yrittää vahvistaa sitä?
Kokeile R7 tilalle esim. jotain 4k-22k.

Paluu Analogiaelektroniikka

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 0 vierailijaa

cron