Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Viritinvahvistin ei lähde päälle, tyssää 1. sulakkeeseen

Keskustelua audiolaitteista ja äänentoistoon liittyvästä elektroniikasta

Valvoja: Moderaattorit


Kokelas
Kokelas
Viestit: 4
Liittynyt: La Loka 18, 2014 12:56
ViestiLähetetty: Ma Kesä 29, 2015 22:22
Moi

Pitäis saada valot takasi viritinvahvistimeen.

En yhtään tunne näitä vehkeitä, mutta sen verran olen kyennyt testaamaan, että jännite kulkee releelle asti, muttei enää sulakkeen läpi varsinaiseen jytkymasiinaan.
Miten tätä vikaa nyt pitäis lähtä ratkomaan? Joku virtahan siellä varmaan aina kulkee, jos on liitetty verkkovirtaan eli jossain pitäis tapahtua jotain vaikka laitetta ei kytke päälle?

Ja miten nämä PCB releet toimii? Mittasin siitä toisesta päästä, jolle en nyt tiedä mitään ammattitermiä keksi, niin jännite kulki sen läpi.
Releen toinen pää menee sitten jo pienempien komponenttien sekaan. Kyseessä on SDT-S-105DMR2 datasheet

Jotain pitäis tapahtua, kun virtanapista painetaan, mutta tyhjää lyö. Testasin varsin ite namiskanki ja biipperi soi, kun lyö pohjaan.
Missä muualla pitäis tapahtua, kun namiskasta painetaan?

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Ma Kesä 29, 2015 23:26
Ei sulle kukaan pysty tuohon noilla tiedoilla mitään järkevää vastamaan. Pitäisköhän aloittaa alaan tutustuminen jollain paristokäyttöisellä värkillä? Olis vähän turvallisempaa.

Vanhempi jäsen
Vanhempi jäsen
Viestit: 400
Liittynyt: Pe Maalis 06, 2009 18:23
ViestiLähetetty: Ti Kesä 30, 2015 7:50
Siis...jos jännite ei kulje sulakkeen läpi niin eikö silloin sulake ole palanut? :mrgreen:

Kokelas
Kokelas
Viestit: 4
Liittynyt: La Loka 18, 2014 12:56
ViestiLähetetty: Ti Kesä 30, 2015 17:03
Jussi kirjoitti:Ei sulle kukaan pysty tuohon noilla tiedoilla mitään järkevää vastamaan. Pitäisköhän aloittaa alaan tutustuminen jollain paristokäyttöisellä värkillä? Olis vähän turvallisempaa.

Itse ajattelin näillä tiedoilla päästä alkuun, koska tämä ei vaikuta niin mahdottomalta.
Ja tekemällä oppii. Enkä tarkoita, että pitää johdattaa verkkovirtaa kynsien läpi vaan ihan maalaisjärjellä voi ajatella turvallisuusseikkoja ja laitteen toimintaa. Sama pätee kommentointiin. :idea:

L18 kirjoitti:Siis...jos jännite ei kulje sulakkeen läpi niin eikö silloin sulake ole palanut?

Näinhän se on, mutta sulake on ehjä.

Lisäsin kuvan tästä "virtakortista".

Jussi varmaan tietää komponentit selittämättäkin, mutta lähtään nyt siitä, että ylhäällä sini-ruskea on verkkovirta(ullatuus), sen vieressä valko-violetti lähtee ison potikkaan (muuntaja) ja sen piuhan alapuolelta löytyy em. sulake ja rele, jonka alapää on yhteydessä tuohon muuhun osaan korttia.

ja muodon vuoksi kävin perusopinnot läpi aloittaen em. paristoista:
Liitteet
paristot.jpg
1.5V,+- navat
paristot.jpg (6.83 KiB) Katsottu 14215 kertaa
WP_20150629_004.jpg
Kortti
WP_20150629_004.jpg (60.96 KiB) Katsottu 14215 kertaa

Kokelas
Kokelas
Viestit: 4
Liittynyt: La Loka 18, 2014 12:56
ViestiLähetetty: Ti Kesä 30, 2015 19:54
Eipä se ainakaan tuota relettä vaihtamalla muuksi muuttunut.

Voisko vika olla tuossa pienemmässä muuntajassa http://fi.eetgroup.com/i/144351711-Sony ... ransformer ?

Vanhempi jäsen
Vanhempi jäsen
Viestit: 595
Liittynyt: La Marras 12, 2011 14:56
ViestiLähetetty: Ti Kesä 30, 2015 22:33
Et sitten ymmärrä omaa hölmöyttäs...
Mun auto ei lähe käyntiin, vaikka vilkun sulake on kyllä ehjä. Missähän vika?

Vanhempi jäsen
Vanhempi jäsen
Viestit: 400
Liittynyt: Pe Maalis 06, 2009 18:23
ViestiLähetetty: Pe Heinä 03, 2015 8:10
Jussi on kyllä oikeassa, näillä tiedoilla on melko mahdotonta sanoa mitään tuosta.
Sano nyt edes minkä ikäinen laite on kyseessä?
Ja laajempi yleiskuva voisi olla myös paikallaan.
Ohjaako virtanappi suoraan tuota relettä vai jonkun logiikan kautta?
Ja miten mittasit että "jännite kulkee releen toisen pään läpi"?

Paluu Audiolaitteet ja äänentoisto

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 0 vierailijaa

cron