Tiedote ylläpidolta:

Elektroniikkafoorumi sulkeutuu tietoturva ongelmien takia.
Käyttäjien tietoja (yv:t, sähköpostiosoite ja salasanan hash) on saattanut vuotaa vääriin käsiin.

Foorumi on asettettu vain luku tilaan. Vanhoja keskusteluja voi lukea palvelinsopimuksen päättymiseen asti.
Tietokannasta on poistettu kaikki salasanat, sähköpostiosoitteet ja yksityisviestit.

Jos haluat saada omat yksityisviestisi, lähetä sähköpostia yllapito@elektroniikkafoorumi.com
samasta sähköpostista mikä oli foorumin tiedoissa niin voin kaivella niitä varmuuskopioista.

Mielenkiintoni foorumin ylläpitoon on viime vuosina ollut vähäistä jo muutenkin joten tähän on hyvä lopettaa.
Kiitokset kaikille käyttäjilla ja pahoittelut mahdollisista ongelmista.

Päivitys: Näyttäisi siltä että mahdollinen vuoto koski vanhaa phpBB2 tietokantaa,
joten helmikuuta 2012 uudemmat tiedot pitäisi olla turvassa.

-Lahha
yllapito@elektroniikkafoorumi.com


Pioneer SA-560

Keskustelua audiolaitteista ja äänentoistoon liittyvästä elektroniikasta

Valvoja: Moderaattorit

Avatar
Uusi jäsen
Uusi jäsen
Viestit: 21
Liittynyt: Ma Syys 13, 2010 15:18
ViestiLähetetty: Ma Syys 13, 2010 15:53
Sain kaverilta pioneerin sa-560 stereo vahvistimen, jossa on muuntajan ensiökäämi rikki, enkä tiedä kuinka saisin selville toisiopuolen jännitteistä.

Tässä pari kuvaa etupaneelista ja kyseisestä muuntajasta.

(merkitsin toisiopuolen käytössäolevat kolme nastaa numeroin 1-3)

Kuva

Kuva

Vanhempi jäsen
Vanhempi jäsen
Viestit: 594
Liittynyt: Ma Tammi 29, 2007 21:52
ViestiLähetetty: Ma Syys 13, 2010 21:15
Ihan ensimmäiseksi tuo laite näyttäisi kaipaavan pientä puhdistusta, näyttää olevan vähän pölyä sisuksissa.

Mitenkä päättelit että ensiö on rikki? Ja miten se on rikki? Ja ennen korjausta tietty kannattaa koittaa keksiä miksi se on hajonnut.

Oma veikkaukseni on, että tuosta muuntajasta lähtee kaksipuoleinen käyttöjännite itse laitteelle, varmaan jotain +-12V..35V, noista kuvista ei vielä paljon jännitettä voi päätellä mutta muuntajan toision johtojen toisessa päässä olevien komponenttien perusteella voisi jo antaa jotain sivistynyttä arvausta.
Avatar
Uusi jäsen
Uusi jäsen
Viestit: 21
Liittynyt: Ma Syys 13, 2010 15:18
ViestiLähetetty: Ma Syys 13, 2010 22:55
Mitenkäs muuten ku yleismittarilla mittasin ja ensiö ei näytä ohmeja. Johto ei ainakaan ole poikki.
Avatar
Uusi jäsen
Uusi jäsen
Viestit: 21
Liittynyt: Ma Syys 13, 2010 15:18
ViestiLähetetty: Ti Syys 14, 2010 17:23
Löysin vian ja käyttöjännitteen ja kiitos viestistä!

Paluu Audiolaitteet ja äänentoisto

Paikallaolijat

Käyttäjiä lukemassa tätä aluetta: Ei rekisteröityneitä käyttäjiä ja 0 vierailijaa

cron